[phpBB Debug] PHP Notice: in file /viewtopic.php on line 918: date(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone.
[phpBB Debug] PHP Notice: in file /viewtopic.php on line 918: getdate(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone.
Airwarfare.com • View topic - Problem loading UQMG

Problem loading UQMG

A place for discussion about the UQMG, get answers and chat with the author. This is a good place for ideas and problem solving. So come on in and make your posts now.

Moderator: UberDemon

Problem loading UQMG

Postby jmajeremy on Fri Dec 29, 2006 6:21 pm

Whenever I try to start UQMG, I get two warning messages:

1.
Code: Select all
The File 'C:\Program Files\UberQuickPF\ini\fb100\main\map0\MissionType.ini' was not found, or file data is corrupt. This application may terminate.

2.
Code: Select all
Run-time error '380';

Invalid property value

and then it terminates.

I have tried re-downloading and re-installing UQMG multiple times in case of corrupt files, but it never works.

I have a fairly standard computer:

    Windows XP Home SP2
    2 80 GB harddrives
    2 gigs of memory
    1 CD/DVD burner and 1 DVD-rom drive
    a standard ps2 keyboard, a usb wireless mouse

I can't think of anything else to say, but if you need more info, just say so.

Thanks,
Jeremy
jmajeremy
Air Cadet Level 1
 
Posts: 1
Joined: Fri Dec 29, 2006 6:02 pm

Postby UberDemon on Thu Jan 11, 2007 4:20 am

Only one thing woud cause that.

You installed the program, and then installed the upgrade without first having it run a first time.

Until you go through the steps in the installation, the running and following the dialogs the first time you start, including running the Winzip box that comes up once UQMG is about to unzip all the initialization files then things will be messed up.

You have to install, run it, follow the steps, shut it down, install upgrade, then run it. If you don't do that, it will not run.
Best Regards,
Demon/UberDemon
http://www.uberdemon.com
uberdemon at uberdemon.com
User avatar
UberDemon
Utilities Developer
 
Posts: 130
Joined: Sun Dec 12, 2004 6:48 pm


Return to Uber Quick Mission Generator (UQMG)

Who is online

Users browsing this forum: No registered users and 1 guest

cron