[phpBB Debug] PHP Notice: in file /viewtopic.php on line 918: date(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone.
[phpBB Debug] PHP Notice: in file /viewtopic.php on line 918: getdate(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone.
Airwarfare.com • View topic - Error Message When I Try to Run the Base UMQMG program

Error Message When I Try to Run the Base UMQMG program

A place for discussion about the UQMG, get answers and chat with the author. This is a good place for ideas and problem solving. So come on in and make your posts now.

Moderator: UberDemon

Error Message When I Try to Run the Base UMQMG program

Postby allmenroder on Tue Mar 08, 2005 11:29 pm

I get the following error when I attempt to run download 1 (the base) generator:

missiontype.ini file not found or corrupted;
plus several other error messages when I click ok to terminate this error message.

I'm using XP Home; I downloaded the correct zip file (ie the original for AEP FB and PF.
allmenroder
Air Cadet Level 1
 
Posts: 3
Joined: Tue Mar 08, 2005 11:24 pm

Postby UberDemon on Wed Mar 09, 2005 6:07 pm

I am at a loss.

Please give me details:
* PC details
* Path UQMG is installed
* Did installation of setup go OK?
* Did you install the upgrade at all? If so, then that is where the problem may be.
* Did you use the old version of UQMG and tried to install the new one in the same directory as the old one?
* Are you using an XP account in your PC that is an Admin, that is, that has complete rights?

I am throwing some questions to see if I can pinpoint what is going on.

D/UD
Best Regards,
Demon/UberDemon
http://www.uberdemon.com
uberdemon at uberdemon.com
User avatar
UberDemon
Utilities Developer
 
Posts: 130
Joined: Sun Dec 12, 2004 6:48 pm

Postby allmenroder on Thu Mar 10, 2005 12:49 am

Don't know what I did but I got it working. Press enough keys and something good is bound to happen :lol:
allmenroder
Air Cadet Level 1
 
Posts: 3
Joined: Tue Mar 08, 2005 11:24 pm

Postby UberDemon on Thu Mar 10, 2005 8:54 pm

allmenroder wrote:Don't know what I did but I got it working. Press enough keys and something good is bound to happen :lol:


Today at work I was thinking about this... then it dawned on me... damn... this is a common problem!

I bet when the Unzip box came out you clicked Cancel instead of unzip... that means that the initialization megafile "fb100.exe" never got unzipped and the initialization directories with all the UQMG data did not get created... once you complete that step, then all is well... problem is that sometimes people install upgrades before this critical step and things don't work at all. Looks like now things are OK.

So go ahead and install the upgrade as well. Some bugs fixed and a new map: Iwo Jima Online.

Enjoy.

Demon/UberDemon
Best Regards,
Demon/UberDemon
http://www.uberdemon.com
uberdemon at uberdemon.com
User avatar
UberDemon
Utilities Developer
 
Posts: 130
Joined: Sun Dec 12, 2004 6:48 pm

Postby aj7360 on Sun Mar 13, 2005 3:05 pm

I had the same problem. And it turns out that I was installing the main install and then the upgrade without first actually running it one time (and thus unzipping that file.)

I remember that this was in the instructions in an older version (and might very well be in the "read me" file...)...but I didn't see this for this new version.

Might be a good idea to restate this in the install instructions.. and maybe even on the web page.

But thanks for an awesome product!
aj7360
Air Cadet Level 1
 
Posts: 1
Joined: Sun Mar 13, 2005 3:02 pm

Postby UberDemon on Mon Mar 14, 2005 6:33 pm

Fixed my webpage. Will put warning on next README.

Thanks for pointing this out.
Best Regards,
Demon/UberDemon
http://www.uberdemon.com
uberdemon at uberdemon.com
User avatar
UberDemon
Utilities Developer
 
Posts: 130
Joined: Sun Dec 12, 2004 6:48 pm


Return to Uber Quick Mission Generator (UQMG)

Who is online

Users browsing this forum: No registered users and 1 guest

cron